Before following the instructions for installing, you must first download the latest version of GuideGuide.

Download GuideGuide

Photoshop

OS X Installation

  1. Unzip <version>-guideguide-adobe.zip
  2. In the unzipped GuideGuide folder, double click <version>-guideguide.pkg
  3. Follow the directions.
  4. Restart Photoshop. You will find GuideGuide at Window > Extensions > GuideGuide

If you are using a Mac with an M1 chip, you will also need to do the following:

  1. Navigate to Photoshop in Finder. It’s probably in /Application/Adobe Photoshop <year>.
  2. Inside the Adobe Photoshop <year> folder you should see another icon called Adobe Photoshop <year>. That’s Photoshop. Right click on it. Choose “Get Info”.
  3. In the “General” section, ensure there is a checkmark next to “Open in Rosetta”.
  4. Close the info window, then launch Photoshop.
  5. In the menubar, navigate to Photoshop > Preferences > Plugins…
  6. In the “Legacy Extensions” section, ensure that “Load Extensions Panels” is checked. If it is not, you will need to restart Photoshop when you are done.
  7. Click “Ok” to close the window.
  8. Find GuideGuide in the menubar at Window > Extensions (legacy) > GuideGuide

Windows Installation

  1. Unzip <version>-guideguide-adobe.zip.
  2. In the unzipped GuideGuide folder, double click <version>-guideguide.exe.
  3. Follow the directions.
  4. Restart Photoshop. You will find GuideGuide at Window > Extensions > GuideGuide.

Illustrator

OS X Installation

  1. Unzip <version>-guideguide-adobe.zip.
  2. In the unzipped GuideGuide folder, double click <version>-guideguide.zip.
  3. Follow the directions.
  4. Restart Illustrator. You will find GuideGuide at Window > Extensions > GuideGuide.

Windows Installation

  1. Unzip <version>-guideguide-adobe.zip.
  2. In the unzipped GuideGuide folder, double click <version>-guideguide.exe.
  3. Follow the directions.
  4. Restart Illustrator. You will find GuideGuide at Window > Extensions > GuideGuide.

Sketch

  1. Unzip <version>-guideguide-sketch.zip.
  2. In the unzipped GuideGuide folder, double click me.guideguide.sketchplugin.
  3. Follow the directions.
  4. Restart Sketch. You will find GuideGuide at Plugins > GuideGuide > Toggle.

You may also launch GuideGuide with + opt + shift + g. Clicking the Toggle menu item or pressing the shortcut again toggles GuideGuide visibility on and off.

Adobe XD

  1. Unzip <version>-guideguide-xd.zip.
  2. Double click the <version>-guideguide.xdx file.
  3. Follow the directions.
  4. You will find GuideGuide at Plugins > GuideGuide > Open GuideGuide.

You may also launch GuideGuide with + opt + shift + g. Clicking the Toggle menu item or pressing the shortcut again toggles GuideGuide visibility on and off.